PHPBB Smilies, Dark Theme, White Border, Fix

Post Reply
User avatar
myback
Server Admin
Posts: 1051
Joined: Sat Mar 26, 2011 6:42 am
Location: United States

PHPBB Smilies, Dark Theme, White Border, Fix

Post by myback » Fri Jun 17, 2016 10:23 pm

My OCD is kicking in . . . sorry for the jumbled title.

Right now, since the default theme on here is dark, the smilies have this weird white border on them. :mrgreen:

Here's the fix for it in case you want to...use it... Would be really grateful if you took this into consideration, thank you.

Comparison: http://www.localbikers.org.uk/phpbb/dar ... 3_smilies/
Image
Peter B.: half counter fortress team portal life 2

User avatar
ant_8490
Site Admin
Posts: 4376
Joined: Fri Apr 09, 2010 3:20 pm
Location: United States
Contact:

Re: PHPBB Smilies, Dark Theme, White Border, Fix

Post by ant_8490 » Sat Jun 18, 2016 8:10 pm

Smilies Updated.... Thx :)
[GR]Ant_8490{A}
Area 51 Servers - Owner
Image
Image
Image
Image

MSI GE76 Raider
i9-11980HK 2.6GHz 8-Core Processor
32GB 3200Mhz DDR4 RAM
NVIDIA GeForce RTX 3080 Laptop GPU 16GB
2TB Samsung 980 Pro SSD
Windows 10

Peter Brev

Re: PHPBB Smilies, Dark Theme, White Border, Fix

Post by Peter Brev » Sun Jun 19, 2016 4:36 am

:D

Does not seem to work with me.
Spoiler
Show
Image

User avatar
ant_8490
Site Admin
Posts: 4376
Joined: Fri Apr 09, 2010 3:20 pm
Location: United States
Contact:

Re: PHPBB Smilies, Dark Theme, White Border, Fix

Post by ant_8490 » Sun Jun 19, 2016 9:14 am

Peter Brev wrote::D

Does not seem to work with me.
Spoiler
Show
Image
I overwrote the original images so just refresh the page a few times or clear ur cache.
[GR]Ant_8490{A}
Area 51 Servers - Owner
Image
Image
Image
Image

MSI GE76 Raider
i9-11980HK 2.6GHz 8-Core Processor
32GB 3200Mhz DDR4 RAM
NVIDIA GeForce RTX 3080 Laptop GPU 16GB
2TB Samsung 980 Pro SSD
Windows 10

Peter Brev

Re: PHPBB Smilies, Dark Theme, White Border, Fix

Post by Peter Brev » Sun Jun 19, 2016 12:49 pm

ant_8490 wrote:
Peter Brev wrote::D

Does not seem to work with me.
Spoiler
Show
Image
I overwrote the original images so just refresh the page a few times or clear ur cache.
Works perfectly.

Post Reply